SSMS 18.5 compatibility issue with add-on tools

We've encountered an incompatibility issue with the integration of our add-on tools with SSMS 18.5. You may find that after upgrading to SSMS 18.5 you run into an error message like this:

The 'SqlSourceControlPackage' package did not load correctly.

The effected tools are SQL Prompt, SQL Search, SQL Source Control, SQL Test, SQL Dependency Tracker, SQL Doc and SQL Data Generator.

The issue has been fixed in the latest tool releases which you can download from here:

https://download.red-gate.com/checkforupdates/

 

Related article: The 'SqlSourceControlPackage' package did not load correctly

Was this article helpful?

1 out of 4 found this helpful
Have more questions? Submit a request